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Lab 2:  MODIS data applications    22 September 2011

Exercise 1 – Using MODIS to detect and investigate fires.

1a). Load into Hydra the local 1km Terra MODIS file from 25 August 2011, 0245 UTC overpass covering parts of Indonesia and surrounding waters MOD021KM.A2011237.0245.005.NRT.hdf.  Start the Multi-Channel Viewer (Start->Multi-Channel Viewer), and then select the small region displayed in Figure 1 to examine at full resolution.
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Figure 1: Main hydra window with a selection of a portion of the image from Terra MODIS on 25 August 2011 at 02:45 UTC (left) and high resolution band 31 (11.00 μm) brightness temperature image in the Multi-Channel Viewer (right).

1b). Change the Band to 22 (3.97 μm) and look at a transect that crosses the black spots in the image, as in Figure 2. To make a transect, select Tools->Transect from the Multi-Channel Viewer top menu. A Transect Window will open. Then use shft+right+drag as you move the cursor to the beginning and ending points you would like your transect to cover. What are the maximum and minimum values of the transect? Do you notice anything that looks strange to you? Grab the transect point locater by right clicking and holding down the mouse button on the green point located at the bottom of the transect window X-axis. Move the position to the location along the transect where there seems to be missing data. Do the same for other missing data points. Where do these points lie in the image? Why do you think the values are missing?
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Figure 2: Transect covering a portion of the Terra MODIS image from 25 August 2011, 02:45 UTC, over South Borneo for Band 22 (3.97 μm).

1c). Leave the transect window open, and open another Multi-Channel Viewer.  In this new viewer, load band 21 (3.99 μm), and then choose Tools->Transect.  The transect should update to show the brightness temperature values from both bands. How do the maxima and minima values of band 21 compare with band 22 (3.97 μm)? Are there missing values? Now repeat for band 31 (11.0 μm).  How do those values compare?  Are there missing values for band 31?  Why are the band 31 (11.0 μm) brightness temperatures consistently lower than bands 22 (3.97 μm) and 21 (3.99 μm)?  The Band 21 is the MODIS fire channel, which trades off the ability to observe a huge range of temperatures (Terra saturates at 500 K), for small change sensitivity (noise). What is the advantage to having 2 similar bands sensitive to different ranges of temperatures on the same instrument?  When you are finished, close the transect window.

1d). Open the Linear Combinations Window (Tools->Linear Combinations) and make a single image of Band 21 (3.99 μm) by choosing 21 in the red box and then selecting the blank for the mathematical operator, and then click on the Compute button at the top. Then create a combination window of band 21 (3.99 μm) minus band 31 (11 μm) brightness temperature differences (BTDIF4-11) by choosing band 21 in the red box, band 31 in the green box and (-) for the mathematical operator, followed by selecting the Compute button. Create a scatter plot by choosing the band 21 image as the X-axis (XAxis button in the single band image) and the BTDIF4-11 image as the Y-axis (YAxis button in the brightness temperature difference image), and create a scatter diagram by selecting the Scatter button in the Channel Combination Tool window.  Where are the fire pixels in this scatter diagram?   What are the largest differences that you see between the band 21 (3.99 μm) minus band 31 (11 μm) brightness temperatures?  What could be the cause of these huge differences between these two “window” channels?

1e). The MODIS fire algorithm uses a series of tests to determine if a pixel contains a fire. The first step is to identify potential fire pixels. This involves testing a pixel to see if the Band 21 (3.99 μm) brightness temperature (BT4) > 310 K and BTDIF4-11 ((Band 21(3.99 μm) – Band 31(11 μm)) > 10 K. Try out these thresholds by outlining the points which meet this criteria within the scatter diagram by selecting a color at the bottom of the scatter diagram and dragging the box over the region which satisfies both thresholds, starting at the upper right corner of the scatter diagram and watching the X and Y values in the upper left of the scatter diagram as you drag the box around (Figure 3).

· How do you think this preliminary test performs? 
· Do you think it captures all of the fire pixels? Too many? 
· What thresholds would you choose for this data set?
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Figure 3:  Brightness temperature image of band 21 (3.99 μm) (left panel), band 21 (3.99 μm) – band 31(11 μm)) brightness temperature differences (center panel), and a scatter diagram of the (Band 21(3.99 μm) – Band 31(11 μm)) versus band 21 ((3.99 μm) (right panel) brightness temperatures from the Terra 25 August 2011 MODIS scene.

1f).  The MODIS fire detection technique uses a variety of tests to differentiate the fire pixel from the non-fire pixel background region. This involves comparing the potential fire pixel to the surrounding pixels. This contextual approach uses the average brightness temperature of the non-potential fire pixels in Band 21(3.99 μm) that surround the fire pixel along with the Mean Absolute Deviation (the mean of the absolute value of the differences between the average and the deviation from the average). For individual pixels that did not pass the original BT4 test, they must pass 3 dynamic thresholds to be labeled a fire pixel.

Describe how these environments may affect the MODIS ability to detect fires:

· A very cloudy scene.
· A region with many fires.
· A very hot region.
· A region with a wide array of ecosystems.

1g). Go back to one of the Multi-Channel Viewers and change to Band 22 (3.97 μm). Now overlay the MODIS fire Level 2 product over the image displayed in the Multi-Channel Viewer by loading the local data file MOD14.A2011237.0245.005.NRT.hdf. The fire product will be displayed overlaid on the Band 22 image and a new MODIS Fire Mask Product window will be displayed, with a button at the bottom that allows you to toggle the mask off and on (you may have to re-size the window to see it). How do you think the official fire product performs on this scene?  

When you are finished, close the Linear Combination Window and the MODIS Fire Mask Product window.

Exercise 2 – Using MODIS to detect aerosols, and using IDEA-I for air quality forecasting.

2a). We will be using the same 1 km Terra MODIS data set from Exercise 1. If you have not done it, load in the data set from 25 August 2011, 0245 UTC (MOD021KM.A2011237.0245.005.NRT.hdf). Try to select the same region as shown in Figure 1. Now display band 1 (.65 μm). Your display should look like the Hydra windows shown in Figure 4.
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Figure 4:  Main Hydra window and Multi-Channel Viewer displaying band 1 (0.65 μm) from the Terra MODIS scene collected on 25 August 2011, 0245 UTC.

Examine the scene in visible bands Band 1 (.65 μm), Band 3 (0.47 μm) and Band 7 (2.13 μm). Describe what you see. Are there differences in the values and the locations of the max/min reflectances? Can you think of why these visible reflectances would be different? What are the bright streaks in the image (hint, look at the band 22 (3.97 μm) thermal values for a clue).  You might also want to create an rgb (Multi-Channel Viewer->rgb->Compute) to help you identify what is in the scene.

2b). Open the Linear Combinations window and create single images of Band 1 (.65 μm), Band 3 (0.47 μm) and Band 7 (2.13 μm). Change the color scale to Gray for each band. Now create a scatter diagram of Band 3 (0.47 μm) on the X-axis and Band 7 (2.13 μm) on the Y-axis as shown in Figure 5. Examine the smoke plume by selecting regions of the plume in the image to see where the points lie on the scatter diagram. In which band is the smoke signal stronger?  
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Figure 5: Single band images of Band 3 (0.47 μm) reflectances (left), Band 7 (2.13 μm) reflectances (center) and a scatter diagram of Band 7 versus Band 3 from the Terra MODIS scene collected on 25 August 2011, 0245 UTC.

2c).  Identify the different features of the scatter diagram from Figure 5.  Compare the reflectances over the clouds, smoke and background.  How would you use this information to discriminate the smoke from the background and clouds?

2d). Now do the same for Band 1 (.65 μm) and Band 7 (2.13 μm). How does this compare with the Band 3 (.47 μm) and Band 7 (2.13 μm) results?  Which combination provides a better pattern to be able to discriminate the smoke from the background?

2e).  The MODIS aerosol algorithm utilizes a look up table to get an initial estimate of the aerosol optical thickness τλ over land, based upon the measured reflectances rλ and the surface reflectance. This relationship can also be approximated by:

τ.65 ~ (r.65 - .50*r2.13) 
τ.47 ~ (r.47 - .25*r2.13)

What is the purpose of subtracting out the reflectances in Band 7 (2.13 μm)?

2f). Now load the cloud mask for our small section of data (file MOD35_L2.A2011237.0245.005.NRT.hdf). This will overlay the Unobstructed_FOV_Quality_Flag into the Multi-Channel Viewer window. Change the MODIS band to Band 3 (.47 μm) in the Multi-Channel Viewer. How do you think the mask performs over this region? How will it affect the aerosol retrievals?   The MODIS aerosol algorithm cannot retrieve optical depth over bright surfaces, sun glint or clouds.  How will this information combined with what you have learned from examining the cloud mask over this scene affect your expectations when using this product?  When you are finished, close the Cloud Mask Window and the Multi Channel Viewer.

2g).  Now open the local html file using your Firefox browser (Firefox->File->Open File) to display the IDEA-I forecast images from this day (IDEA-I_August_25_2011.html. The display uses a free simple flash based program called FlaniS ( http://www.ssec.wisc.edu/flanis/ ) to allow users to control individual image files in the form of animations. When you open this file, you can control the animation using the controls at the top, as well as zoom in on regions by left click, or zoom out by Alt+left click.  The background of the image is the MODIS aerosol optical depth products from Terra over the entire domain. The forecast extends out through 26 August  - 2300 UTC. GFS forecast model winds are also plotted in this image in the form of vectors, which provide the direction the wind is coming from, and the strength of the wind by the length of the arrow shaft

Stop the loop at the first image. Identify regions in the domain where the aerosol optical thicknesses are the high.  What is most likely at the source of the aerosols in each of these regions?

2h). The background image includes all of the daytime passes from 25 August 2011.  Estimate the percentage of retrieval coverage that exists over this domain.  Name some reasons why there would be missing data regions.  How will this affect your ability to forecast where the aerosols will travel in 48 hours?  What other MODIS products might help you to identify regions of high aerosol optical depths?  For example open the kml to view the the true color imagery as displayed in Google Earth – 2011237.terra.kml in the kml/2011237 directory.  

2i).  The IDEA-I trajectory forecasts provide information about the horizontal and vertical motion of the aerosols in the next 48 hours.  The darker the red color, the closer to the ground the aerosols are expected to be (see the scale at the bottom of the images).  Once the trajectories reach 750 hPa, they turn white, and are forecast to no longer affect air quality at the surface.  
Given the information provided to you through this forecast, when and how will aerosols affect these places:

· Southern Philippines
· Jakarta, Indonesia
· Western Island of Sumatra
· Bandar Seri Begawan, Brunei

As a simple validation, please compare your forecasts with the observations from Brunei International Airport (Bandar Seri Begawan) on 25-26 August 2011.  If you don not understand the METAR format, please see the explanation following the observations.


Observations for BRUNEI (WBSB)  25-26 August 2011 
	Note: The list goes from 27 August 00UTC top to 25 August 00 UTC bottom

WBSB 270000Z 19004KT 6000 FEW016 BKN140 28/26 Q1009 NOSIG   
WBSB 262330Z 19004KT 5000 HZ FEW016 BKN140 27/26 Q1009 NOSIG
WBSB 262300Z 17003KT 5000 HZ FEW016 BKN140 27/26 Q1008 NOSIG
WBSB 262230Z 20002KT 5000 HZ FEW016 BKN140 26/25 Q1008 NOSIG
WBSB 262200Z 26001KT 5000 HZ FEW016 BKN140 27/25 Q1008 NOSIG
WBSB 262130Z 25002KT 5000 HZ FEW016 BKN140 27/26 Q1008 NOSIG
WBSB 262100Z 20003KT 5000 HZ FEW016 BKN140 27/26 Q1008 NOSIG
WBSB 262030Z 20002KT 5000 HZ FEW016 BKN140 27/26 Q1008 NOSIG
WBSB 262000Z 20002KT 5000 HZ FEW016 BKN140 27/26 Q1008 NOSIG
WBSB 261930Z 20002KT 5000 HZ FEW016 BKN140 27/26 Q1008 NOSIG
WBSB 261900Z 18001KT 5000 HZ FEW016 BKN140 27/26 Q1008 NOSIG
WBSB 261830Z 22001KT 5000 HZ FEW016 BKN140 27/26 Q1008 NOSIG
WBSB 261800Z 30001KT 5000 HZ FEW016 BKN140 27/26 Q1008 NOSIG
WBSB 261730Z 12002KT 5000 HZ FEW016 BKN140 27/26 Q1009 NOSIG
WBSB 261700Z 21001KT 6000 FEW016 BKN140 27/26 Q1009 NOSIG   
WBSB 261630Z 20001KT 6000 FEW016 BKN140 27/26 Q1009 NOSIG   
WBSB 261600Z 20001KT 6000 FEW016 BKN140 28/26 Q1009 NOSIG   
WBSB 261530Z 15004KT 6000 FEW016 BKN140 28/26 Q1009 NOSIG   
WBSB 261500Z 19001KT 7000 FEW016 BKN140 28/25 Q1010 NOSIG   
WBSB 261430Z 26001KT 7000 FEW016 BKN140 28/25 Q1009 NOSIG   
WBSB 261400Z 26002KT 7000 FEW016 BKN140 28/25 Q1009 NOSIG   
WBSB 261330Z 19001KT 7000 FEW016 BKN140 28/25 Q1009 NOSIG   
WBSB 261300Z 26002KT 7000 FEW016 BKN140 29/25 Q1008 NOSIG   
WBSB 261230Z 22002KT 7000 FEW016 SCT140 BKN300 29/25 Q1008 NOSIG
WBSB 261200Z 26003KT 7000 FEW016 BKN300 29/25 Q1007 NOSIG   
WBSB 261130Z 25003KT 6000 FEW016 BKN280 29/26 Q1007 NOSIG   
WBSB 261100Z 30005KT 6000 FEW016 FEW017CB BKN280 29/26 Q1007 NOSIG  
WBSB 261030Z 28007KT 6000 FEW016 FEW017CB BKN280 30/25 Q1006 NOSIG  
WBSB 261000Z 28010KT 7000 FEW017 BKN280 30/25 Q1006 NOSIG   
WBSB 260930Z 28010KT 7000 FEW017 BKN280 31/25 Q1006 NOSIG   
WBSB 260900Z 27010KT 7000 FEW017 BKN280 31/25 Q1005 NOSIG   
WBSB 260830Z 27009KT 7000 FEW017 BKN280 32/25 Q1005 NOSIG   
WBSB 260800Z 27011KT 7000 FEW017 BKN280 32/24 Q1005 NOSIG   
WBSB 260730Z 26010KT 8000 FEW017 BKN280 32/25 Q1005 NOSIG   
WBSB 260700Z 24008KT 8000 FEW017 BKN280 33/24 Q1005 NOSIG   
WBSB 260630Z 24009KT 8000 SCT017 BKN280 33/23 Q1005 NOSIG   
WBSB 260600Z 21010KT 8000 SCT017 BKN280 33/24 Q1006 NOSIG   
WBSB 260530Z 22009KT 8000 FEW017 BKN280 33/24 Q1006 NOSIG   
WBSB 260500Z 20007KT 8000 FEW017 BKN280 33/24 Q1006 NOSIG   
WBSB 260430Z 22007KT 8000 FEW017 BKN280 32/24 Q1007 NOSIG   
WBSB 260400Z 21008KT 8000 SCT016 BKN280 31/24 Q1008 NOSIG   
WBSB 260330Z 19007KT 9000 FEW016 BKN280 31/25 Q1008 NOSIG   
WBSB 260300Z 19006KT 9000 FEW016 BKN300 31/24 Q1008 NOSIG   
WBSB 260230Z 17007KT 9000 FEW016 BKN300 31/24 Q1008 NOSIG   
WBSB 260200Z 19008KT 9000 FEW015 BKN300 30/25 Q1008 NOSIG   
WBSB 260130Z 17005KT 9000 FEW015 BKN300 29/25 Q1008 NOSIG   
WBSB 260100Z 12003KT 9000 FEW015 BKN300 29/25 Q1008 NOSIG   
WBSB 260030Z 18002KT 9000 FEW015 SCT140 BKN300 28/25 Q1008 NOSIG
WBSB 260000Z 20003KT 9000 FEW015 BKN140 26/24 Q1009 NOSIG 
  
WBSB 252330Z 20004KT 9000 FEW015 BKN140 26/24 Q1008 NOSIG   
WBSB 252300Z 22003KT 9000 FEW015 BKN140 BKN280 25/24 Q1008 NOSIG
WBSB 252230Z 21003KT 9000 FEW015 BKN140 BKN280 25/24 Q1008 NOSIG
WBSB 252200Z 19003KT 9000 FEW015 BKN140 25/24 Q1007 NOSIG   
WBSB 252130Z 20003KT 9000 FEW015 BKN140 25/24 Q1007 NOSIG   
WBSB 252100Z 20003KT 9000 FEW015 BKN140 25/24 Q1007 NOSIG   
WBSB 252030Z 22002KT 8000 FEW015 BKN140 25/24 Q1007 NOSIG   
WBSB 252000Z 24002KT 8000 FEW015 SCT140 BKN280 25/24 Q1007 NOSIG
WBSB 251930Z 20003KT 8000 FEW015 BKN280 25/24 Q1007 NOSIG   
WBSB 251830Z 20003KT 8000 FEW016 BKN280 26/25 Q1007 NOSIG   
WBSB 251800Z 23003KT 8000 FEW016 BKN280 26/25 Q1007 NOSIG   
WBSB 251730Z 21002KT 8000 FEW016 BKN280 26/25 Q1008 NOSIG   
WBSB 251700Z 20002KT 8000 FEW016 BKN280 26/25 Q1008 NOSIG   
WBSB 251630Z 14002KT 8000 FEW016 BKN280 26/25 Q1008 NOSIG   
WBSB 251600Z 17005KT 8000 FEW016 BKN280 27/25 Q1008 NOSIG   
WBSB 251530Z 20003KT 8000 FEW016 BKN280 27/25 Q1008 NOSIG   
WBSB 251500Z 19002KT 8000 FEW016 BKN280 27/25 Q1008 NOSIG   
WBSB 251430Z 17001KT 8000 FEW016 BKN280 27/25 Q1008 NOSIG   
WBSB 251400Z 12002KT 8000 FEW016 BKN280 27/25 Q1008 NOSIG   
WBSB 251330Z 15003KT 8000 FEW016 BKN280 27/25 Q1008 NOSIG   
WBSB 251300Z 18002KT 8000 FEW016 BKN280 27/25 Q1008 NOSIG   
WBSB 251230Z 26002KT 9000 FEW016 FEW017CB BKN280 28/25 Q1007 NOSIG  
WBSB 251200Z 19002KT 9000 FEW016 FEW017CB BKN280 28/24 Q1007 NOSIG  
WBSB 251130Z 23002KT 9000 FEW016 FEW017CB BKN280 29/24 Q1007 NOSIG  
WBSB 251100Z 22002KT 9000 FEW016 BKN280 29/24 Q1007 NOSIG   
WBSB 251030Z 25004KT 9000 FEW016 BKN280 29/24 Q1006 NOSIG   
WBSB 251000Z 27006KT 9000 FEW016 FEW017CB BKN280 30/24 Q1006 NOSIG  
WBSB 250930Z 27008KT 9000 FEW016 FEW017CB SCT140 BKN280 30/24 Q1006 NOSIG   
WBSB 250900Z 28006KT 9000 FEW016 FEW017CB SCT140 BKN280 31/25 Q1005 NOSIG   
WBSB 250830Z 28007KT 9000 FEW016 FEW017CB SCT140 BKN280 31/25 Q1005 NOSIG   
WBSB 250800Z 26006KT 9000 FEW016 FEW017CB SCT140 BKN280 30/25 Q1006 NOSIG   
WBSB 250730Z 26004KT 9000 FEW016 FEW017CB SCT140 BKN280 30/25 Q1006 NOSIG   
WBSB 250700Z 23003KT 9000 FEW016 FEW017CB SCT140 BKN280 30/25 Q1006 RETS NOSIG  
WBSB 250630Z 26004KT 9000 FEW016 FEW017CB SCT140 BKN280 30/25 Q1006 RETS NOSIG  
WBSB 250600Z 23004KT 9000 TS FEW015 FEW016CB SCT140 BKN280 30/25 Q1006 NOSIG
WBSB 250530Z 20006KT 9000 TS SCT015 FEW016CB SCT140 BKN280 29/24 Q1007 TEMPO 22015KT 8000 SHRA  
WBSB 250500Z 25008KT 9000 TS SCT015 FEW016CB BKN300 31/24 Q1007 TEMPO 22015KT 8000 SHRA 
WBSB 250430Z 23007KT 9000 SCT015 FEW016CB BKN300 32/24 Q1009 TEMPO 22015KT 8000 SHRA
WBSB 250400Z 22007KT 9000 SCT015 FEW016CB BKN300 32/25 Q1007 NOSIG  
WBSB 250330Z 22004KT 9000 SCT016 BKN300 33/24 Q1008 NOSIG   
WBSB 250300Z 24006KT 9000 FEW016 SCT140 BKN300 31/26 Q1008 NOSIG
WBSB 250230Z 21005KT 9000 FEW016 SCT140 BKN300 31/26 Q1008 NOSIG
WBSB 250200Z 20005KT 9000 FEW016 BKN140 31/26 Q1008 NOSIG   
WBSB 250130Z 18004KT 9000 FEW015 BKN140 30/25 Q1009 NOSIG   
WBSB 250100Z 16005KT 9000 FEW015 BKN140 29/25 Q1008 NOSIG   
WBSB 250030Z 21005KT 9000 FEW015 BKN140 28/25 Q1008 NOSIG   
WBSB 250000Z 19005KT 9000 FEW015 BKN140 28/25 Q1008 NOSIG   



[image: ]
[image: ]



Exercise 3 – Case Study – Using MODIS data to detect nighttime low clouds and fog.

3a).  Close and then re-launch Hydra.  Load in the Terra MODIS image from 13:00 UTC, 1 August 2010 (MOD021KM.A2010213.1300.005.2010213201146.hdf) into Hydra and open the Multi-Channel Viewer as shown in Figure 6, for the section of data along the Australian East Coast.
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Figure 6:  Terra MODIS scene from 1 August 2010, 13:00 UTC, as displayed in Hydra, including a full resolution subset over the East Coast of Australia.

3b).  Is this a day or a night granule? How do you know this?

3c). Change the band in the Multi-Channel Viewer to band 31. Now open a new Multi-Channel Viewer (Start->Multi-Channel Viewer) and load band 20 (3.80 μm). From the band 31 window, open the Transect window (Tools->Transect), and draw a transect over the band 31 (11.0 μm) image as shown in Figure 7. From the band 20 Multi-Channel Viewer window, select Tools->Transect. The band 20 (3.80 μm) brightness temperature will appear in the same transect window as displayed in Figure 7.
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Figure 7: Transect showing brightness temperatures along a line across Eastern Australia from the offshore waters, over clouds and inland from Terra MODIS band 31 (11.0 μm) and band 20 (3.80 μm).

3d). From the observations, are these two bands affected by atmospheric absorption? Why or why not?

3e). Locate areas in the data where the brightness temperatures between the two bands are different. What image features correspond to the band 31 (11.0 μm) brightness temperatures that are greater than band 20 (3.80 μm)? What image features correspond to the band 20 (3.80 μm) brightness temperatures that are greater than band 31 (11.0 μm)? Why would differences exist between these two window channels? When you are finished, close the transect window, and the band 20 (3.80 μm) Multi- Channel Viewer window.

3f). Start the Channel Combination Tool (Tools->Linear Combinations). Compute a brightness temperature difference (BTDIF) image of band 20 (3.80 micron) – band 31 (11.0 micron). Change the color scale to Gray (Settings->change color scale->Gray). What is the range of data values over the scene?

3g). Create a single band image of Band 31 (11.0 micron) by using the Channel Combination Tool. Choose band 31 in the first red box, then select the blank space for the mathematical operator, and then Compute.

3h). Now create a scatter diagram of [band 20 (3.8 micron) – band 31 (11.0 micron)] versus band 31 (11 micron) by selecting the XAxis button on the band 31 image and the YAxis button on the band 20 – band 31 image. Once you have done this, the Scatter button becomes active in the Linear Combinations Tool window and you should click on it. A new window will appear containing the scatter diagram.

3i). Examine the scatter diagram closely. Map the different patterns of the diagram to where they are located in the X and Y images by selecting Box or Curve buttons in the scatter diagram and then outlining a region (See Figure 8). You can map more than one region by choosing a different color from the selection at the bottom of the window. You can turn the mask off and on using the toggle button (Mask is On) at the right hand side of the [band 20 (3.8 micron) – band 31 (11.0 micron)] and band 31 (11.0 micron) image windows.
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Figure 8:  Scatter diagram (right panel) of MODIS band 31 - band 20 (center panel) and band 31 (left panel) brightness temperatures from 1 August 2010 Terra MODIS data.

j).  Radiation fog forms by the cooling of land after sunset by thermal radiation in calm conditions with clear sky. The cool ground produces condensation in the nearby air by heat conduction. In perfect calm the fog layer can be less than a meter deep.  Advection fog is caused by warm air moving over cool land.  In a paper published in February, 2011, (Chaurasia, S., Sathiyamoorthy, V., Paul Shukla, B., Simon, B., Joshi, P. C. and Pal, P. K. (2011), Night time fog detection using MODIS data over Northern India. Meteorological Applications, 18: n/a.doi: 10.1002/met.248), they found a relationship between the optical depth and the brightness temperature differences.  Using this relationship, shown in Figure 9, what parts of the cloud have the highest optical thickness?  Why is this important to know?
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Figure 9.  Simulation of the variation of MODIS brightness temperature differences, band 20 (3.80 µm) minus band 31 (11.0 µm), with optical depth from Chaurasia et al, 2011.

k). What band 20 (3.8 µm) – band 31 (11.0 µm) brightness temperature difference threshold would you use to identify regions of low cloud/fog? 

l).  What are the advantages and disadvantages of using the polar orbiter data and geostationary 
satellite data for low cloud/fog detection.  How do they complement each other?

m).  Would this technique work if applied during the day?

n). Open the kml file from the data directory (FOG_PRODUCT_AUSTRALIA_1_AUGUST_2010.kml).  This should launch the same 4-11 micron brightness temperature difference image in the Google Earth Geobrowser.  The temperature differences less than -1 K are enhanced with a yellow to red color scale (red is -6 K).  What roads would you want to warn authorities about the possibility of low visibilities?  What parts of the cloud would you expect to take longer to dissipate after sunrise?  

Exercise 4 – Case Study – Using DBCRAS to study Typhoon Nanmadol

The Direct Broadcast CIMSS Regional Assimilation System (DBCRAS) Numerical Weather Prediction (NWP) model uses MODIS direct broadcast cloud and water vapor products (MOD06 and MOD07) to improve the depiction of cloud and moisture in the model. The model output is 72 hour forecasts at 3 hour intervals of standard meteorological products including temperature, moisture (dewpoint, humidity), winds (speed and direction) and precipitation. Unique to DBCRAS, is output forecast satellite imagery that includes 6.7 micron (water vapor) and 11 micron (window channel) brightness temperatures, as well as a nested grid 48 hour forecast at 16 km resolution.  This exercise will give the user an introduction into how this model could be useful in assisting in the prediction of environmental hazards.

4a). Start McIDAS-V by clicking on the V icon on your desktop. McIDAS-V is freely distributed visualization and analysis software ( http://www.ssec.wisc.edu/mcidas/software/v/download.html ) that can quickly load and animate the native grib2 DBCRAS output files. Once you start up McV, 3 windows will open. A McIDAS-V Help Tips window. a Main window with Map Display and a Data Explorer Window. Load in an output DBCRAS model run file from 12 UTC, 25 August 2011, by going to the Data Explorer window, and selecting General -> Files/Directories from the left set of choices. Select the grib2 file 25Aug11.12z.dbCRAS.grib2 from the directory tree, and then choose Add Source at the bottom of the window. A new window should open with 3D grid and 2D grid listed under Fields. These are all of the fields that can be displayed from the DBCRAS output file. Expand the 2D grid selection by clicking on the arrow next to it, and then do the same for the 2D->Short_wave_Radiation header. Select 

Brightness temperature @ cloud_tops

This will cause a list to appear on the right under Displays. Select Color-Shaded Plan View under Plan Views, and then choose the Create Display button at the bottom. Once you do this, an image should appear in the Map Display (see Figure 10). Choose the play button at the top of the display to show the whole 25 image loop. You have displayed a 3 day forecast of 11 micron brightness temperatures. You can zoom in on the display by using Shift+right mouse scroll or Shift+left mouse where you can outline a region of interest. You can go back to the original display by clicking on the house icon in the left navigation bar. Change the enhancement on the image by going back to the Data Explorer window Layer Controls tab, and clicking on the Color Table: default button and follow the dropdown to ->System->Inverse Gray shade. You can make the gray shades smoother by choosing the Shade Colors box in the Data Explorer->Layer Controls tab. Describe some basic information that can be acquired through the animation.  (For instance, easterlies near the equator and westerlies in the mid-latitudes). How many tropical storms can you find? Where are the coldest clouds? How can you tell when the forecast time is day or night from the loop?
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Figure 10: Screen capture of a McIDAS-V display of DBCRAS forecast 11 micron brightness temperatures from 12 UTC, 25 August 2011.


b). Delete the display you have created by clicking on the trash can icon in the Display window under Legends directly below Plan Views. 

c).  Load in the 16 km DBCRAS nest grib2 files by going back to the McIdas-V-Data Explorer-> Data Sources tab and selecting the 25Aug11.12z.NdbCRAS.nest.grib2, following by the Add Source button at the bottom.  Now load in the Brightness temperature @ cloud_tops parameter again, this time at 16 km, using the Color Shade Plan View.  Change the enhancement to Inverse Gray. Examine the entire 48 hour loop.  Can you identify the location of the eye of Typhoon Nanmadol?  

d). Overlay the forecast precipitation into the loop. Do this by going back to the Data Explorer- >Field Selector tab and choosing Moisture->Total precipitation@surface. Choose Color-Filled Contour Plan View under Displays and then Create Display. In the Map Display, you should see the precipitation fields overlaid on the forecast satellite imagery. You will need to start the loop because there is no precipitation field during the first 00 hour forecast.

 e). Now overlay the pressure reduced to mean sea level. From the Data Explorer->Field Selector tab, choose Mass->Pressure reduced to MSL@msl and then Contour Plan View from under Plan Views under Displays. After choosing this, select Create Display. Does the Typhoon strengthen or weaken during this 48 hour time period (you can hold down the middle mouse button while you move the cursor to see the values from the fields that are displayed in the panel at the bottom)? 

f). Now add forecast wind fields to the display. Under the Field Selector tab->3D grid->Momentum- >Derived->Flow Vectors (from U-component_of_wind & V-component_of_wind) and then under Displays choose Wind Barb Plan View and Create Display. The screen should be filled with wind barbs. Under Layer Controls->Skip: XY change the value from 0 to 5 to declutter the image (once you enter a value in the box, hit return). This will then display the wind for every 5th grid point. Wind barbs show the direction and speed of the wind where one wind flag=50 knots (1 knot = .51 m/s), one barb = 10 knots and one half barb = 5 knots. The direction of the wind flag shows the direction that the wind is coming from. Where and when are the strongest winds that you can find in this storm during this time? 

[image: ]
Figure 11: Screen capture of McIDAS-V display of a DBCRAS Nested grid forecast grib2 time series from 12UTC, 25 August 2011.

g).  Now we will create a time series of values for a given point. From the Data Explorer choose 2D- >Temperature->Temperature@height_above_ground, then from under Displays, select Data Probe/Time Series followed by Create Display. A 48 hour time series plot of temperatures will display in the Data Explorer window for the location shown by the blue box in the Map Display (Manila, Philippines). You can change the location of the display by left clicking on the box and dragging the point around. Notice how the values change as you move. Now add moisture, precipitation and winds to the time series by selecting Edit->Add Parameter in the data explorer window. A new Field Selector window will open for you to choose from. Select 2D grid->Moisture->Total preciptaion @ surface and then OK. Next add relative humidity to the diagram by choosing 2D grid->Moisture->Relative humidity@planetary_boundary and OK. Finally, add wind fields to the time series (3D grid- >Momentum->U-component of wind@pressure, then select Level->85000Pa then Add Selected>>. Then do the same for the V-component of the wind). Once you have finished, click on OK at the bottom of the window. Finally, add wind speed to your time series: 3D grid- >Momentum->Wind_speed @ pressure, then select Level->85000Pa then Add Selected>>OK. Look at your display. It should look like the screen capture in Figure 11. Move the time series display to different locations.  When are the maximum effects of the storm felt in Manila?  How about the North Coast of the Philippines?  The Southern tip of Taiwan?  For the meteorologists, how realistic is this representation of the storm?  Do the precipitation values look correct?  How about the rain patterns in the Typhoon?

h).  Now let’s do a simple validation using the official storm track and intensity.  
Compare the latitude/longitude and wind speeds (in knots) of the eye of Typhoon Nanmadol with the official eye track provided by the Joint Typhoon Warning Center (JTWC) as displayed in Table 1 below.  This information was take from:  http://rammb.cira.colostate.edu/products/tc_realtime/storm.asp?storm_identifier=WP142011 .  Do this comparison every 12 hours, and see how well this predicted track compares with the actual track.  Is there a bias in the DBCRAS forecast track?  How well would you expect a synoptic model to do on forecasting tropical cyclones (especially wind speeds)?    Finally, can you think of ways that this globally configurable model could be useful to you in your work?

[bookmark: _GoBack]i). Compare the 48 hour forecast to the meteograms (Figures 12 and 13) from these days as observed at Ninoy Aquino Airport, Philippines (Manila, lat: 14.5 N lon: 121 E), to the time series that you created.  A meteorgram is a time series of meteorological parameters. Compare the temperature, humidity and wind profiles for this day with the DBCRAS and IDEA-I outputs.  Feel free to add other parameters that you want to compare. How accurate was DBCRAS for this storm?

































Table 1:  Typhoon Nanmadol track central Latitudes, Longitudes and maximum wind speeds (kts) as determined by the Joint Typhoon Warning Center.
[image: ]
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Figure 12:  Meteogram from Manila International Airport covering the 12 UTC 25 August 2011 to 12 UTC 26 August 2011 time range.  Note CHC2 and CHC1 are cloud heights.  S is scattered clouds, B is broken, and O is overcast.  The symbols (WSYM) in green are either rain showers (with triangle), or rain (two dots light, 3 dots moderate, 4 dots heavy).
[image: ]Figure 13:  Meteogram from Manila International Airport covering the 12 UTC 26 August 2011 to 12 UTC 27 August 2011 time range.  Note CHC2 and CHC1 are cloud heights.  S is scattered clouds, B is broken, and O is overcast.  The symbols (WSYM) in green are either rain showers (with triangle), or rain (two dots light, 3 dots moderate, 4 dots heavy).
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METAR Explanation:

You can get a very detail explanation of METAR report on the site of NOAA. Let's look at one typical METAR report for Ljubljana Intemational airport:
LILJ 052130Z 22015G25KT 6000 R31/2500 FEW0G0 BKNO45 SCA120 TSRA 18/16 Q1009 NOSIG RMK RWY31 20011KT

Example Explanation
REPORT

[EE] ICAO location indicator; here Ljubljana airport

0521302 Issuance Time: 2-digit day, 4-digh time

Example: METAR issued on 5th day of month at 2130 UTC

® . irectedobor /| mated ob for automated report with no human intervention
® omitted when observer logs on

22015G25KT Wind:

© 3 digit true-north direction, nearest 10 degrees (or a ia  le)

® next 2-3 digits for speed and unit:  (Knots/h) | (Km/h) = (meters per second)
® as needed st and maximum speed

® if direction varies 60 degrees or more, /ariability appended, e.g. 180V260

Example: Wind is blowing from hdg 220 with 15 knots, with gusts up to 25 knots

6000 Prevalling visibility:
© 4-igit minimum visibilty In meters lowest value with direction

Example: visibility 6000 meters

R31/2500 Runway Visual Range:

®  2-digit runway designator eft, « enter, or : ight as needed
® | 4digit value 'arialbility 4-digt value (and tendency *own, ' or | 0 change) ' inus(<) or lus(>)

Example: Runway visibility for RWY 31 Is 2500 meters

"FEW006 BKNO45 Cloud amount, height and type:

SCA120
Ly learo/s

o os2r8

'atered 3/8-4/8

e 5878

er ast8/s

3-digit height in hundreds of ft

lowering ' imulus or «umulonim -us as needed

Example: Clouds at 600ft from 0/8-2/8, at 45001t from 5/8-7/8, at 12000ft from 3/8-4/8.
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Descriptor Precipitation
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Obscuration Other
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0 [smoke [20 [ Well developed Dust/Sand whirls
i) = ED) [Squall
oY |spray. ES |Sandstorm
ER) |sand’
VA [Volcanic Ash
Example: Thunderstorms and rain
Temperature:

© 2 diglts, temperature | 2 digits, dew-point temperature; | nus for below zero
Example: Temperature on LILJ airport is 16°C, dew point is 16°C

Attimeter setting:
©  -hectoPascals (QNH)
Example: QNH pressure is 1009 mBar; 1013 mBar Is mean value, above is high pressure, bellow is low pressure

Trend:

‘0! In: change expected during 2-digit hour beginning and 2-digit hour ending time period

10| 2-digit hour and 2-digit min beginning time: indicates significant change

(1) nificant Change

111, abilty and 2-digt percent (30 or 40): probable condition during 2~digit hour beginning and 2-digit hour ending time
period

® |/ rary: changes expected for < 1 hour and in total, < half of 2-digit hour beginning and 2-digit hour ending time period

Example: No significant changes in future
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