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Hawaii Direct Broadcast Remote Sensing Workshop         20-23 August 2013 
 
21 August 2013              Lab 2 Part 1: Investigating MODIS and VIIRS SSTs 
 

Table 1: MODIS Band Number, Wavelength (µm), and Primary Application 
 
Reflective Bands       Emissive Bands 
1,2 0.645, 0.865  land/cld boundaries    20-23 3.750(2), 3.959, 4.050 sfc/cld temperature 
3,4 0.470, 0.555  land/cld properties    24,25 4.465, 4.515  atm temperature 
5-7 1.24, 1.64, 2.13 “       27,28 6.715, 7.325  water vapor 
8-10 0.415, 0.443, 0.490 ocean color/chlorophyll    29 8.55   sfc/cld temperature 
11-13 0.531, 0.565, 0.653 “      30 9.73   ozone 
14-16 0.681, 0.75, 0.865 “      31,32 11.03, 12.02  sfc/cld temperature 
17-19 0.905, 0.936, 0.940 atm water vapor     33-34 13.335, 13.635,   cld top properties  
26 1.375   cirrus clouds     35-36 13.935, 14.235  cld top properties 
 

Table 2: VIIRS Band Number, Wavelength (µm), and Primary Application 
 
Reflective Bands       Emissive Bands 
M (780 m FOV) 
1,2 0.412, 0.445  ocean color/aerosols  12 3.74  sfc/cld temperature 
3,4 0.488, 0.555  “    13 4.05  SST, fires 
5-7 0.672, 0.746, 0.865 “    14 8.55  cloud properties 
8 1.24   cloud particle size  15 10.8  SST, clouds 
9 1.38   thin cirrus   16 12.0  SST, moisture 
10 1.61   snow vs cloud    
11 2.25   cloud particle size 
 
I (390 m FOV) 
1 0.64   imagery    4 3.74  imagery clouds 
2 0.86   NDVI    5 11.5  cloud imagery 
3 1.61   snow map 
 

Table 3: Comparable VIIRS/MODIS Bands 
 

   MODIS    VIIRS-M 
8, 9  0.415, 0.443  1,2 ocean color 
10, 12   0.490, 0.565  3,4 “ 
14-16     0.681, 0.75, 0.865 5-7 “ 
5** 1.24   8 cld particle size 
26 1.38   9 thin cirrus 
6** 1.61   10 snow 
7** 2.13   11 cloud properties 
20    3.75   12 sfc/cld temp 
23 4.05   13 sfc temp 
29 8.55   14 sfc/cld temp 
31 11.0   15 sfc/cld temp 
32 12.0   16 sfc/cld temp 
 

       VIIRS-I 
1* 0.645   1 imagery 
2* 0.865   2 “ 
6** 1.64   3 “ 
20 3.75   4 “ 
31 11.0   5 “ 
* available at 250 m, ** available at 500 m resolution 
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Figure 1:  MODIS and VIIRS bandwidths plotted against standard atmosphere transmittance in the 
visible and near-infrared wavelengths (top) and black body radiance at terrestrial temperatures in 
infrared wavelengths (bottom). 
 
1.1.  Open Hydra 2.8.8, click on File, click on File(s), and guide HYDRA to the 1km Aqua MODIS 
data file from 11 August 2013 (a1.13223.2320.1000m.hdf).  Select the file and click on Open.  Select 
the region shown in Figure 2 by holding down the Shift+left mouse button as you outline the region 
with the mouse, and then select Band 1 (.65 µm), and click on Display. 
 
2.  Briefly investigate the region by viewing the reflectances in Bands 1 (.65 µm), Band 6 (1.6 µm) and 
Band 26 (1.37 µm) and the temperatures in Band 20 (3.79 µm) and Band 31 (11.0 µm).  Briefly 



 3 

describe the features and their characteristics.  Where are the warmest and coldest temperatures in 
Band 20 (3.79 µm) and Band 31 (11.0 µm)?   Why would the temperatures be different for these two 
infrared window channels? 
 

 
Figure 2:  Aqua MODIS data Hydra screen capture from 11 August 2013, 23:20 UTC with a high 
resolution display of Band 1 (.65 µm) in the right panel. 
 
3.  Display Band 1 (.65 µm) in a window, change Replace to Overlay in the lower right Hydra main 
window, select Band 20 (3.79 µm) and click Display.  This will overlay the Band 20 (3.79 µm) 
temperatures on top of the Band 1 (.65 µm) reflectances.  You can toggle between the images by 
clicking on the ✔ by B20.   How does the dark horizontal region in the middle of the visible 
reflectance data match up with the temperatures in the infrared data?  How about the visible bright spot 
in the middle – is it a cold or warm region in the infrared?  What is this dark/bright feature in the data?  
 
4.  Change the lower right navigation button back to Replace, and the center navigation button to New.  
Now load in the MODIS SST file from this Aqua overpass by clicking on File, click on File(s) and 
selecting a1.13223.2320.mod28.hdf.  Try to select and Display the same region you have displayed in 
Figure 2.  Enhance the SST image by clicking on the box that contains the words 
Sea_Surface_Temperature in the image window.  A scale will appear that allows you to change the 
range of the data that is enhanced.  You can either left click+drag the green bars (grab the green boxes 
at the top) to change the lower or upper thresholds, or type them manually into the range boxes.  
Change the lower threshold to 20 C and the upper threshold to 29 (See Figure 3). 
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Figure 3:  MODIS Sea Surface Temperature product image (left) and the data color scale and range 
for the Aqua pass from 23:20 UTC, 11 August 2013. 
 
5.  How does the warmest region in the SST image compare with the pattern you have identified in the 
MODIS visible and infrared bands?  What is causing this region of warm ocean surface temperatures?  
Hint: Figure 4 is a Surface Analysis from 12 August 2013 00 UTC.   
 

 
Figure 4:  NOAA NWS North Pacific surface analysis from 00 UTC, 12 August 2013. 
 
6.  Now load the VIIRS Science Data Records (SDRs) from 11 August 2013, ≈	
 23:00 UTC. Again try 
to select the same region that we have been working on, and Display M-Band 5 (.67 µm) in a new 
window.  How do the surface reflectance patterns compare?  
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7.  How might this help you in quickly identifying regions of calm winds and warm ocean 
temperatures? 
 
 
Lab 2 Part 2: Investigating Clouds using MODIS and VIIRS 
 
2.1 Open Hydra, click on File, and open File(s), and load the Aqua MODIS 5 minute data segment 
from 10 March 2012, 00:10 UTC (MYD021KM.A2012070.0010.006.2012093202212.hdf).  Select the 
sub-region shown in Figure 5, and display the Band 31 (11.0 µm) at full spatial resolution.   Change 
the image enhancement from Inverse Gray to Rainbow and note the Range of temperatures across the 
scene. 
 

 
Figure 5:  Aqua MODIS 5 minute granule observing strong convection on 10 March 2012 at 00:10 
UTC. 
 
2.  Now load Band 1 (.65 µm) and Band 7 (2.1 µm) into separate new windows. Make a quick scan by 
dragging the cursor and noting how and where these visible reflectance bands differ?  Where are the 
differences the greatest?  Use the Band 11 (11.0 µm) brightness temperatures to help you guess at what 
might be the cause of the largest reflectance differences.    
 
3. Create a scattering diagram between Band 1 (.65 µm) and Band 7 (2.1 µm) by selecting Tools-
>Scatter in the Band 1 image window and then Tools->Scatter in the Band 7 image window.   Click on 
the “points” button on the scatter diagram to switch to “density”, and draw a curve around the large 
protruding lobe of points, as shown in Figure 6.  Where do these points lie in the image?  Look at other 
features in the image and note where these lie in the scatter diagram.  How could you use these two 
bands to tell you something about cloud phase?  Why is that important? 
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Figure 6:  Band 1 (.65 µm) (left panel) and Band 7 (2.1 µm) (center panel) reflectance images along 
with the scatter diagram created by plotting Band 2 versus Band 1 (right panel). 
 
4.  Now close the scatter diagram window and open the MODIS cloud product file from the same date 
and time (File-> File(s)-> MYD06_L2.A2012070.0010.051.2012070205650.hdf).  Choose 
Cloud_Phase_Infrared, and Overlay this field onto the Band 7 (2.1 µm) image.  The color coding for 
the Cloud Phase product is: 
 

Pink is Ice Cloud  
Blue is Water Cloud,   

 is possible Mixed Phase Cloud and  
Green is Undetermined. 

 
Toggle the Cloud Phase off and on to see how it matches with the darker reflectances.  Do you think 
you could quickly determine cloud phase by looking solely at Band 7? What could this tell you about 
the maturity of a thunderstorm?  What are the limitations of using only Band 7 reflectances to 
determine cloud phase? 
 
5.  Now go back to the Band 31 (11.0 µm) data and note the features at the tops of the coldest clouds.  
Display the Band 27 (6.78 µm) brightness temperatures into a new window.  Draw a transect through 
the coldest cloud tops in Band 31 (11.0 µm) as show in Figure 7 by selecting Tools->Transect and 
positioning the line by grabbing and moving the end points. Add the Band 27 (6.78 µm) brightness 
temperatures to the transect by selecting Tools->Transect in that image window. How do the 
brightness temperatures compare? Where are the temperatures similar and where are they different?  
What is causing the differences?  Now display Band 35 (13.9 µm) and Band 36 (14.2 µm) in new 
windows, and add transects for both.  What is causing the difference in the temperatures away from the 
cold clouds?  How could these bands be used to differentiate different types of clouds?  Close the 
transect window when you are finished. 
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Figure 7:  Aqua MODIS Band 31 (11 micron) (left panel) and Band 27 (6.7 micron) (center panel)  
brightness temperature images and a transect of values through cold cloud and surrounding regions 
(right panel). 
 
Extra Credit – Continuing Cloud Investigation 
 
6.  Close the transect and the Band 35 windows, and display the Band 26 (1.37 µm) reflectances in a 
new window.  Create a scatter diagram of Band 31 (11.0  µm) brightness temperatures versus Band 26 
(1.37 µm) reflectances (choose Tools->Scatter in both windows starting with Band 26).  Create a 
second scatter diagram of Band 36 (14.2 µm) brightness temperatures versus Band 26 (1.37 µm) 
reflectances.  Compare the two diagrams (see Figure 8). What is the major difference between the two? 
What do the slopes of the data points tell you about the relationship between these two bands? 
Compare the details in the clouds between the Band 26 (1.37 µm) and Band 36 (14.2 µm) image. Are 
the clouds that are observed similar?  Which image is “crisper” (provides more detail, such as in the 
tops of the clouds)?  Discuss the pros and cons of using these two bands to look at high cloud. 
 

 
Figure 8:  Scatter diagram of Band 31 (11.0  µm) brightness temperatures versus Band 26 (1.37 µm) 
reflectances (left panel) and Band 36 (14.2 µm) brightness temperatures versus Band 26 (1.37 µm) 
reflectances (right panel) from the 10 March 2012 Aqua MODIS data set.   
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Lab 2 Part 3: Investigating the Potential for Severe Weather using MODIS and VIIRS 
 
3.1  Overshooting cloud Tops (OTs) are convective cloud tops that have broken through into the lower 
stratosphere as a result of a strong updraft. Convective storms with OTs have the potential to produce 
severe weather at the ground (heavy rain, damaging winds, hail and tornadoes) as well as aviation 
hazards including lightning and turbulence.  Can you identify any cold protruding tops in our MODIS 
scene from 10 March?  Where are the coldest protrusions located?  Can you identify any other patterns 
in the data?  What causes the wavy patterns in the cold anvil tops?   
 
2.  Dr. Kris Bedka et al., published a paper outlining a technique to identify these OTs using 11 micron 
window channel brightness temperatures (MODIS Band 31).  This technique is described in detail in:  
 
K.M. Bedka, J.C. Brunner, R. Dworak, W.F. Feltz, J. Otkin, T. Greenwald, 2010: “Objective satellite-
based overshooting top detection using infrared window channel brightness temperature gradient”. J. 
Appl. Meteorol. Climatol., 49, pp. 181–202. 
 
This algorithm has been adapted for MODIS data, and an OT product is being created as part of the 
Hawaii Direct Broadcast Virtual Machine (DBVM) in near-real time.  Open the MODIS OTs data file 
for the same date and time (File->File(s)->geocatL2_OT.Aqua.2012070.001000.hdf->Open).  Overlay 
the ot_overshooting_top_grid_magnitude field onto the 11 micron Band 31 brightness temperatures.  
Try to select the same region we have been examining over Hawaii, and Display.  Change the 
enhancement on the ot_overshooting_top_grid_magnitude to InvRainbow.   The technique attempts to 
distinguish the OTs from the surrounding anvil.  Where is the OT magnitude the greatest?  Is that 
location the same as the coldest top in the scene?  If not, can you think of reasons why?  
 
3. According to the study by Bedka et al. 2010, with the presence of an overshooting top there is a 25% 
or greater chance of experiencing turbulence within 25 km of the overshooting top center.  The OT 
software includes image generation that displays a red circle overlaid on a Band 31 (11.0  µm) 
brightness temperature image representing the area within a 25 km radius of the respective 
overshooting top center (Figure 9).  Open the MODIS Cloud Product from this date and time and load 
it into a new window (try to select the same region we have been investigating).   Use the 
Cloud_Top_Pressure along with the Skew-T diagram from a ROAB launched in Hilo at 00 UTC, 10 
March 2012 (Figure 10) to estimate the flight level where the greatest turbulence may occur  
(remember the wave patterns). 
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Figure 9:  Areal coverage of the turbulence risk surrounding the Overshooting Top identified by the 
MODIS OT algorithm for the 10 March 2012 data sets 

       
Figure 10:  Skew-T thermodynamic diagram of a sounding launched from Hilo, HI on 00 UTC, 10 
March 2012. 
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This study also found that with the presence of an overshooting top, there is a 35% chance or greater, 
50% chance or greater, 65% chance or greater, or 70% chance or greater of experiencing Cloud-to-
Ground (CG) lightning within 10 km of the overshooting top center depending on the brightness 
temperature of the overshooting top, respectively. The colder the overshooting top brightness 
temperature is, the greater the chance of CG lightning. These relationships are shown for our 10 March 
2012 MODIS scene in Figure 11, with each colored dot identifying the area within a 10 km radius of 
the overshooting top center.  

 
Figure 11:  Areal coverage of the risk of Cloud-to-Ground lightning surrounding the Overshooting 
Top identified by the MODIS OT algorithm for the 10 March 2012 data set. 
 
4.  Open the S-NPP VIIRS data directory for this day (10 March 2012) (File-> VIIRS directory->day) 
and try to select the same region we have been examining with MODIS, and overlay the VIIRS M-
Band 15 (10.76 µm) on top of the MODIS Band 31 (11.0 µm) imagery.  Make sure the enhancements 
are the same. Can you tell which data set was observed before the other?  Identify a couple of changes 
that occurred during this approximately 9 minute difference?  What does that tell you about the 
importance of timeliness in the delivery of the products? Which 11 micron data set provides more 
detail in the tops of the clouds and why?   
 
5. How can polar satellite data obsevations provide information that is complementary to what the 
GOES data can provide for a scene like this one? 
 
6.  Close and restart Hydra, and load in the data from a nighttime S-NPP pass from 10 March 2012, 
12:49 UTC (File->VIIRS directory->night).  Select the data over the Hawaiian Islands, and Display the 
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M-Band 15 (10.76 µm) brightness temperatures as shown in Figure 12.   Identify features in the cold 
clouds.  Do you see signatures of severe weather (overshooting tops, gravity wave patterns, etc.)?  Is it 
easier or harder to identify these tops during the night?  Why?   
 

 
Figure 12:  Suomi-NPP VIIRS infrared window image (M-Band 15) in the Hydra main window (left 
panel), and a full spatial resolution image window of the subset (right panel) from the 10 March 2012, 
12:49 UTC S-NPP overpass.  
 
7.  Now load in the VIIRS Day/Night Band (DNB) into Hydra.  You will need to try to select the same 
region of data over the Hawaiian Islands and Display in a new window.   The DNB should appear as 
all black, so enhance the image to bring out as much detail as you can (see Figure 13).  Identify all of 
the bright features in the image.   How can the DNB assist in identifying potential regions of severe 
weather during the night?  What are the limitations of the DNB?  
 

 
Figure 13:  S-NPP Day/Night Band image (left panel) and the S-NPP coincident M-Band 15 (10.76 
µm) (right panel) image from the 10 March 2012, 12:49 UTC data set. 


